viernes, 20 de marzo de 2009

Arreglar fallos de compatibilidad en internet explorer 8

Este sera un post corto.
Si quereis un arreglo rápido para esos scripts/html que no funciona bien en explorer 8, solo teneis que colocar esto en el head de vuestro html.


<meta equiv="X-UA-Compatible" content="IE=6"/>


Esto activa el modo de compatibilidad de explorer 8. Desde que salió la versión final de explorer 8 hace poco, su quota de mercado ira subiendo, aumentando a la vez los quebraderos de cabeza de los programadores...

Almenos este arreglo te puede dar mas tiempo para hacer tu web plenamente compatible.... o dejarlo asi de por vida. :D
Espero que sea de tanta utilidad como me ha sido a mi.

No hay comentarios: